php^M: bad interpreter 일때

cli 실행하는데 php^M: bad interpreter 라고 나온다.

한동안 못보던 에러….

sublime text 로 에디터를 바꾼후 첨 봄.

설정 변경하고 저장하면 된다.

[View] -> [Encoding] -> [Unix]

bad interpreter

You may also like

답글 남기기