리눅스 미도리, 시몽키, 파이어폭스 등에서 플래시 플레이어 업데이트 방법

리눅스 미도리, 시몽키, 파이어폭스 등에서 플래시 플레이어 업데이트 방법

 

LXLE 설치 후 시몽키 브라우저를 실행하니 플래시 플레이어가 취약한 버전이니
업데이트 하라는 문구가 나옵니다.

업데이트 클릭하면 Adobe의 업데이트 사이트를 보여주는데
LXLE는 tar.gz으로 압축된 버전을 다운로드 받아서 설치해주면 됩니다.

다운로드 받은 파일을 압축을 풀고 아래와 같이 실행하여 줍니다.

sudo ln -s /usr/lib/mozilla/plugins/flashplugin-alternative.so /usr/lib/mozilla/plugins/libflashplayer.so

sudo apt-get install nspluginwrapper

nspluginwrapper -v -a -n -i

플래시 플레이어 버전 확인방법
https://www.adobe.com/kr/software/flash/about/

플레시플레이어 업그레이드 LXLE

You may also like

답글 남기기